Everstrike - Order cancellation on the Everstrike Testnet – Incident details

Order cancellation on the Everstrike Testnet

Resolved
Partial outage
Started 8 days agoLasted 44 minutes

Affected

Testnet REST API

Partial outage from 4:30 PM to 5:14 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We have resolved an issue with the Everstrike Testnet REST API, where order matching and order cancellation was temporarily unavailable. The incident lasted from 15:30 UTC until 17:25 UTC.